Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ox800CCC79 error


  • Please log in to reply
No replies to this topic

#1 Thee Ox

Thee Ox

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:WI
  • Local time:06:32 PM

Posted 09 April 2009 - 08:51 PM

Hi all,
I am using Vista and Windows mail. Whenever I send an email, this is the error I get:


"The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'Undisclosed-Recipient:;'. , Account: 'mail.charter.net', Server: 'mail.charter.net', Protocol: SMTP, Server Response: '550 5.5.0 <Undisclosed-Recipient:;> '@' or '.' expected after 'Undisclosed-Recipient'', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79"

Please help me as I am at my witts end here.

Thank you,
Thee

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users