Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my verticale slide bar is gone when viewing large files


  • Please log in to reply
4 replies to this topic

#1 Raner

Raner

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 09 April 2009 - 06:05 PM

Hi All :thumbsup:
I have a computer running windows xp pro.
The problem I am having is I when I open up a large file I do not have a vertical bar on the right side of the file box.
Here is an example: Attached File  SnapShot_xx.png   77.44KB   21 downloads
As you can see I'm getting three rows of files instead of one row of files.How does one set up to get one row of files.
Can some one let me know how to get the verticale bar to show up on the view box.
I know it's going to be a simple click of the mouse but it's driving me nuts,don't know where to look. Thanks Raner

BC AdBot (Login to Remove)

 


#2 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 09 April 2009 - 07:07 PM

Hello Raner,

I think you have your Explorer display set to View, List.

Try setting it to View, Details.

P.S. I normally have Explorer set to View, Details, and both scroll bars (horizontal and vertical) are shown in the right-hand pane. When I change it to View, List, I see the same thing you are seeing.

#3 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 09 April 2009 - 07:40 PM

Or have you messed with anything in the registry? If so, then just run system restore ;)

Edited by StickDude101, 09 April 2009 - 07:41 PM.


#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:02:13 PM

Posted 09 April 2009 - 10:24 PM

You dont have to do System Restore. Do as M.. has said.

In any folder, in the menu select View -> Icons.
You can also use shortcut : Press Alt+V. Now release all keys and press N

#5 Raner

Raner
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 10 April 2009 - 10:55 AM

Thanks for the comebacks:M;SlickDude and Romeo.
I'm off today,but I'll check out my work computer tomorow,that is one with the problem and no I have not messed with the registry,its just anoying looking for stuff sideways never had a computer that had this problem before,catch you all later and thanks again.Raner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users