Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can see the network, but won't connect!


  • Please log in to reply
4 replies to this topic

#1 5h0r7y

5h0r7y

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 09 April 2009 - 07:22 AM

Today i acquired a d-link DWL-G510 wireless adapter, got it all plugged in correctly and started dreaming about wireless revelry. I went on the windows network finder (not sure of name) and found my network, huzzah. I put in the WEP key and clicked Ok, after a few minutes of trying to connect however it was not successful. I have a livebox router, and i've installed all the drivers correctly. However, even though i can see the network in the list it just won't connect. I was wondering if anybody could help.

Edited by 5h0r7y, 09 April 2009 - 08:22 AM.


BC AdBot (Login to Remove)

 


#2 5h0r7y

5h0r7y
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 09 April 2009 - 08:32 AM

Update, i turned off all encryption and could still see the network, but still couldn't connect. Don't know if this helps in any way

#3 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 09 April 2009 - 01:17 PM

I would check and make sure that Mac Address Filtering has not been set to "Only Allow"... Also I would check your wireless NIC make sure you have it configured to automatically choose channels and 802.11b/g/n ...

#4 5h0r7y

5h0r7y
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 10 April 2009 - 12:36 PM

sorry to be an idiot but could you tell me where i change the mac stuff? thanks

#5 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:22 PM

Posted 10 April 2009 - 07:15 PM

Don't apologize, I tend to skip minuet details...
Log into your router, in your web browser, put in the address bar 192.168.1.1, the default login is "Username:admin, Password:admin"... There should be tabs at the top, one should say Wireless... You will find the sections in that area... Sometimes within the area you might have tabs such as Wireless security, which should be the section in which the Mac Address Filter will be located, if you have it turned on, and if it is set to "Allow Only" then you need to either get your Wireless cards Mac Address and put it in there, or turn off the service... If that is the problem of course... (there usually is a button saying to edit the list...)... Let me know if this has helped the problem or not... If it hasn't we will figure it out...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users