Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trojan-clicker.w32.costrat.bg


  • Please log in to reply
No replies to this topic

#1 egyptawy2003

egyptawy2003

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 09 April 2009 - 04:22 AM

hello to all
and thanks for helping people

first i formated my computer , installed XP SP2 and forget to install anti virus fo 3 days after that i discover that my computer is slower and the internet is bad
i tried to install kaspersky but faild several times
then i formated the C:\ and installed kasper internet security who discovered that i have sailty virus but couldn't remove it i tried hard to scan my pc in the safe mode but when i try to log to the safe mode the computer restarts
after that i used sality off anti virus and it seems he disinfected the viruse from the system volum information
the kaspersky discovered that there are another trojan-clicker.w32.costrat.bg in the system memory and can't remove it at all
also i still can't log to the safe mode
after that i used kaspersky removal tool but it coulden't find any thing then i used the antimaleware but couldn't remove the viruse
i have on my pc now kaspersky internet security and antimaleware fully updated but non of them can solve my problem
also i found another problem in the internet
it became very slow and when i try to repare it it says DNS cash problem ... after several efforts i cleaned the DNS cash by
Run : services.msc
then DNS clint and restart it
but at the same day i had the same problem several times
and every time i do the same to clean the DNS cash
it seems there are a big problem and i don't know what to do


can you help me please


thanks for your time reading my topic

best regards

Ehab

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users