Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Icons


  • Please log in to reply
3 replies to this topic

#1 angie01

angie01

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:44 PM

Posted 17 June 2005 - 04:50 AM

I have switched my computer on but all the icons / shortcuts have disappeared from the desktop.

They are there if i go ctrl/alt/delete, new task, desktop.

Please can you help.

I have tried system restore, create new administrator etc..

:thumbsup:

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:44 PM

Posted 17 June 2005 - 11:28 PM

Welcome to Bleeping Computer, angie01.

You should read this post, and then start a topic in the appropriate forum.
Before you post about a problem, Some simple guidelines
You will be more likely to get the help you need.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:44 PM

Posted 18 June 2005 - 08:14 AM

angie01 :thumbsup: to Bleeping Computer. Thanks for posting a hello. I hope you find your destop icons.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#4 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 PM

Posted 18 June 2005 - 09:41 AM

:thumbsup: to BC! angie01.
You could have the desktop icons disabled by accident. Assuming that you have Windows XP try this:

1. Right Click on your desktop
2. Click "Arrange Icons by"
3. Make sure "Show Desktop Icons" is checked

Hope this helps.

Good Luck,
yanowhiz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users