Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem with my XP


  • Please log in to reply
1 reply to this topic

#1 sinisah2s

sinisah2s

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 17 June 2005 - 02:41 AM

Hello to all!
i'm new here and need help to fix my XP. I've installed a Windows XP professional on my PC. I have AVG free anti-virus, System mechanic 5, Sygate firewall.
I have problem's with some Trojan horse Collected.AF ( installer.exe ). AVG deleted him, but after some time he attacked me again.
How i can fix this? Why my firewall didn't respond well?

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:13 PM

Posted 17 June 2005 - 06:40 AM

Download HijackThis from here and post your saved log in this section of the forum

Read How to submit a log first




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users