Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant get my mb to use my sata hd


  • Please log in to reply
1 reply to this topic

#1 Cohort

Cohort

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 16 June 2005 - 07:21 PM

Hi,

I just upgraded my compy with these parts..

epox 9npaj mb
gigabyte 6800 pci gf
80g hitachi sata hd
amd 3500+

I can get my version of xp to install, but when ever I reboot or restart the bios gives me an error of hard disk failure please insert system disk. Like I said up top all the items are new. I have never used a sata drive so I dont know if there is some kind of bios setting I am missing or not understanding. I have built pleanty of systems and for some reason this is stumping me big time. Anyone have any suggestions???

Cohort

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:02:03 AM

Posted 16 June 2005 - 08:46 PM

Hello Cohort and welcome to BC.

Thats a nice Motherboard. I had a look at the manual and I really like this feature:

EZ-Boot
Simply press “ESC” to select your bootable device. No more hassle to search the BIOS menu, change and re-start.


The only thing that I could see that might pertain to your situation is this:

Page 4-8
OnChip IDE Channel 0/1
The mainboard supports two channel of ordinary IDE interface and one channel of
serial ATA interface. Select “Enabled” to activate each channel separately.
If you do not use the onboard IDE connector, set the Onboard Primary (Secondary)
PCI IDE to “Disabled”.


HTH

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users