Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

autochk.exe


  • Please log in to reply
2 replies to this topic

#1 ResQtech

ResQtech

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 07 April 2009 - 10:25 PM

I am having a heck of a time with this machine. Just about had it done when I boot to get past the windows logo and see a blue screen showing "autochk program not found - skipping autocheck" then reboots, then reboots, then reboots, etc, I think you see what I mean. Any ideas? Tried the controlset registry idea..no luck, tried to copy mountmgr.sys and autochk.exe from XP disc, no luck, no floppy, so there is no chance for PTedit.exe. What else can I do? It is a Dell XP MCE 2005 with ual 149 GB HDD in a RAID mirror format. This machine is a BEAST!

BC AdBot (Login to Remove)

 


#2 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:24 PM

Posted 07 April 2009 - 11:42 PM

You might find some help reading the posts at this link. I don't know if the fixes mentioned there will solve your problem, but some people who posted about this problem where able to found resolution for it there.

http://www.techspot.com/vb/topic7746.html

#3 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 08 April 2009 - 02:45 AM

try this url

http://www.techspot.com/vb/all/windows/t-4...AUTO-CHECK.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users