Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

INF txtsetup.sif missing or corrupt


  • Please log in to reply
2 replies to this topic

#1 CaroleAnne

CaroleAnne

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Minnesota
  • Local time:08:59 PM

Posted 07 April 2009 - 07:54 PM

I wipe HDs and install XP on computers for a charity that gives them out at low cost to people with limited incomes. We always reinstall XP on every computer along with other programs such as virus control programs. I have a problem with one of the computers. When we received it, XP was installed on the computer and appeared to be in good working condition. When I tried to install XP with the computer starting from the CD, I received the error INF txtsetup.sif corrupt or missing, status 14. I have searched with Google and through Microsoft knowledge base for information but have not been successful. There was one article in the Knowledge Base that addressed this error when uninstalling XP, which is not my situation.

What I tried: installed another CD drive that had been verified to be in working condition, tried another XP CD that had just been used successfully on another program, and cleared CMOS (a suggestion that didn't work)

Thanks for any help you can give me.

Carole

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:59 PM

Posted 07 April 2009 - 09:15 PM

http://answers.yahoo.com/question/index?qi...27060833AAQjO8Z

You might also try cleaning the CDs used...with plain water and a soft cotton cloth, using vertical/horizontal strokes (not circular) to dry the disk.

Louis

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:59 PM

Posted 07 April 2009 - 11:53 PM

One of the statements in the link provided by Hamluis was

"copy your XP install disk to another one and try to use that copy."

I have the same issue with my XP cd, which I had used only once and it worked that one time.
Several weeks ago, I did make a copy of the XP cd, and it didn't work. It gave me the same INF txtsetup.sif missing or corrupt as the original cd did.
However, a copy may work for you. It's worth a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users