Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Broken (:


  • Please log in to reply
3 replies to this topic

#1 kiah911

kiah911

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 07 April 2009 - 04:50 PM

Ok I have a labtop that I am using as this moment(now), and a "Big Computer" lol and for some reason, when ever I turn the power butten on, it goes to the Windows loading screen and it loads, but then it goes to a black screen and all I see is the mouse pointer and that is it. I looked at the computer its self when it does this, and it says its doing something like loading or something. And it stays there, one day I let it run for hours, and it stayed in the black screen. I know NOTHING about computers, so please act as if you are talking to a child or I wont understand lol

I did the tap the F8 butten and this is what showed up.

"Select FIrst Boot Devise"

Floppy: 1.44 MB 1/2
IDE-0 : SAMSUNG SV4002H
CD/DVD-0 : LTN486S
NETWORK

[Up/Dn] Select
[Return] Boot
[ESC] cancel

________
I chose IDE-0 and it took me to a page with alot of options, at the very top was 3 safe mode options


then I did normal safe mode. I think this is a virus. Because it shows the normal safe mode stuff in the corners, but again, the backround is all black.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:16 PM

Posted 07 April 2009 - 04:55 PM

Hi :thumbsup:.

The black-screen-with-blinking-cursor-in-upper-left-corner phenomenon at boot...is normally indicative of an MBR problem, Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

Louis

#3 Synetech

Synetech

  • Members
  • 149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:11:16 PM

Posted 07 April 2009 - 08:47 PM

Except that kiah911 said that it does display the Windows bootscreen and that the mouse cursor is displayed.

The black screen sounds kind of like what you see in safe mode, either that, or some OS corruption. Either way, kiah911, try booting into safe mode to see if Windows can finish loading at all. Reboot, and before the Windows bootscreen comes up, repeatedly press F8 until you get the boot menu, and select Safe Mode.

(A not-quite-as-recommended method for those who just can’t get the boot menu—the timing can be weird—is to wait until the Windows bootscreen is displayed and press the Reset button of the system to coax Windows to prompt you to boot into safe mode on its own.)
****** *** ****** * ****; * ***** **** ** *** **** ******* *** ****** ************ ****.

-- Synetech

#4 Bouken Red

Bouken Red

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 AM

Posted 08 April 2009 - 12:18 PM

I'm sorry about what happen on your computer Synetech

Can you try to do this

Once the computer restart in Normal mode you only see your mouse cursor right ?

Try to press CTRL + ATL + DEL
click on NEw task
Type Explorer
Bouken Red




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users