Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup Jams


  • Please log in to reply
5 replies to this topic

#1 chx101

chx101

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uSa
  • Local time:04:05 PM

Posted 07 April 2009 - 11:55 AM

my pc takes too long ot load explorer at startup so i have to run taskmanager and go to new task and type in explorer, but it still takes like 20 mins to load...when i run msconfig and disable all non-microsoft processes and services it loads fast the next time i boot...i have tried looking for the cause but havent found anything...i downloaded HJT but says another program is busy meaning explorer.exe...i can run iexplorer w/out any probs...any help will be greatly appreciated thanks. :thumbsup:

Edited by chx101, 07 April 2009 - 11:56 AM.


BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,205 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:12:05 AM

Posted 07 April 2009 - 12:26 PM

You should not use MsConfig as a startup manager. For an example, if you have Windows Defender, use its start up manager.

First, how much RAM do you have installed?

Second, do you have antivirus-programs installed with enabled realtime protection. You should only have one antivirusprogram with realtime protection enabled at a time. If you have more than one, this could seriously affect your computer performance. Some programs are known for using much resources (for example PC Tools antivirus/firewall).

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#3 chx101

chx101
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uSa
  • Local time:04:05 PM

Posted 11 April 2009 - 10:46 AM

i have 512 RAM, i also have 1 anti-virus Avast...when i stop some processes/services it loads normally. :thumbsup: so i just disabled some services and left out the ones i need like Plug and Play..Networks and stuff.

#4 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,205 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:12:05 AM

Posted 11 April 2009 - 11:38 AM

If these processes/services are related to specific programs, best is to disable autorun from within the program.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#5 chx101

chx101
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uSa
  • Local time:04:05 PM

Posted 11 April 2009 - 03:39 PM

how?
...by editing regedit or ?

#6 harrythook

harrythook


  • Security Colleague
  • 4,152 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philadelphia
  • Local time:04:05 PM

Posted 12 April 2009 - 06:02 AM

Hey chx101
take a read here:
http://www.bleepingcomputer.com/forums/t/87058/slow-computerbrowser-check-here-first;-it-may-not-be-malware/
please do not start messing around in the registry unless you are sure of what you are doing :thumbsup:

Veni Vidi Vici
THE FIGHT AGAINST MALWARE

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users