Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP hungapp


  • Please log in to reply
3 replies to this topic

#1 iamdisturbedfan

iamdisturbedfan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:25 AM

Posted 07 April 2009 - 08:31 AM

OS: Windows XP SP2

Over the last few days, I have had many instances where internet explorer (version 8) would freeze up and crash and would get the error message (szAppName:iexplore.exe szApp ver: 8.0 szModName: hungapp ...etc.). Thought it was just an internet explorer issue, so I tried re-installing IE but it still happened. Also happened on other apps such as McAfee, Taskmanager, and Firefox. Here's what I have tried so far ...

1. I ran 4 different anti-virus/spyware scans (Mcafee, Vipre, SAS,onecare.live.com) - they all came up clean
2. Did a quick clean and disk defragmenter
3. Ran a chkdsk /r
4. Did a START-Run-cmd.exe-sfc.exe/scannow
5. Reset all IE settings to default
6. Turned on compatibility view in IE
7. Tried to do system restore but no matter what date/time I chose, it told me it was unable to restore to that point (tried all points)
8. Made sure I had all the Windows Updates - I did
9. Start-run-eventvwr.msc shows "application hang"

I am not sure what else to do. I do notice that it is more likely to not crash while on the internet if I wait until the page is completely loaded (pics, ads and all) before touching or doing anything. If even one picture hasn't loaded yet and I try to scroll down or something ... it will usually crash.

Please help! Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:25 AM

Posted 07 April 2009 - 02:04 PM

How much RAM installed?

IME, hanging apps are the product of poor coding or lack of necessary RAM...but there seem to be a number of different scenarios for such.

Louis

#3 Southern Belle

Southern Belle

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:07:25 AM

Posted 06 May 2010 - 02:01 AM

hi,

i'm having the same problems i have windows xp, ie 8 and 6gb ram.

is there a way to fix the problem, i haven't found one yet.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,550 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:25 AM

Posted 06 May 2010 - 08:00 AM

I have not had problems with IE8 hanging...what does Event Viewer reflect for errors noted about such?

What SP is installed? Are you current with critical updates?

<<is there a way to fix the problem, i haven't found one yet.>>

What have you tried?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users