Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

webcanm


  • Please log in to reply
1 reply to this topic

#1 sri77

sri77

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 07 April 2009 - 05:52 AM

Hi ALL,

when i am connecting my webcam it is disconnecting within 30 seconds?

kindly help me


regards
sri77

BC AdBot (Login to Remove)

 


#2 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,202 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:09:23 AM

Posted 07 April 2009 - 06:17 AM

When you are connecting to what?
Also, what is the mark of the webcam, do you have the latest drivers installed, what Operating System do you use?

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users