Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to internet


  • Please log in to reply
3 replies to this topic

#1 virused

virused

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Land down over
  • Local time:10:39 PM

Posted 06 April 2009 - 05:23 PM

Hello,
I am using a Belkin Wireless G Plus MIMO USB network adapter, and it is not picking any networks up. I cant change it to use the wireless detector on all Wndows operating systems, and could really use some help.
~\/1$3~

For every VIRUS there is a remedy.

BC AdBot (Login to Remove)

 


#2 sreez

sreez

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai(UAE)
  • Local time:06:39 AM

Posted 07 April 2009 - 06:52 AM

Hello,

First I would advise to check if everything is properly plugged in. Next thing is to check if the drivers of USB is properly installed or not. You can do that by inserting the CD which came with the USB and click Uninstall and reinstall. Once thats done you should be able to see all wireless within range.

Anyways to enable windows to manage wireless networks.

Start--My computer(right click)---> manage-->services and applications-->services--> Wireless zero configuration --> Click start option.

Cheers

LIFE is so simple, if you know the reason of your existence at certain place. Treat every step as first one and trust god, friends, relatives and everyone.

 

Its a simple magic trick given to me by one friend also and I am at this stage  :love4u:


#3 virused

virused
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Land down over
  • Local time:10:39 PM

Posted 07 April 2009 - 04:32 PM

I have tried to turn on the zero connection, but it still tries to use Belkin Utility 2.1.
I tried to make the Utility not be used (a setting that lets you just use zero) but it doesn't allow me to save the new settings...

Edited by virused, 07 April 2009 - 04:45 PM.

~\/1$3~

For every VIRUS there is a remedy.

#4 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:39 PM

Posted 07 April 2009 - 08:11 PM

In the control panel, in the network connections... Go to the wireless connection, right click properties, and see what all you can change in there... Also see about what the utility will let you do... I never use Belkin, so other then that, I don't have much else to tell you...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users