Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost.exe error


  • Please log in to reply
1 reply to this topic

#1 virused

virused

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Land down over
  • Local time:11:19 PM

Posted 06 April 2009 - 04:55 PM

For some time I have gotten a pop-up error stating


svchost.exe apllication error:

The instruction at "0x75606eb5" referenced memory at "0x00000008". The memory could not be "read".
Click "ok" to terminate program
| OK |

I scanned my computer and found a few trojans that I suspected caused this problem. I have tried many programs to stop this error and finally used the "powerful" program Combofix. This is a very powerful program and should only be used with aid or by an expert. This program quickly resolved my problem with the pop-up, but my internet and sound still don't work. I ran the program twice and still no luck. I have also recently ran Webroot antivirus and Malwarebytes, but my computer appears to be virus free.
I would be very grateful for some help.
Thanks,
~\/1$3~
~\/1$3~

For every VIRUS there is a remedy.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:19 PM

Posted 06 April 2009 - 09:29 PM

First, uninstall combofix
Go to start > run and copy and paste or type next command in the field then hit enter:

ComboFix /u

Note: There's a space between Combofix and /
--------------------------

At the bottom of this page, it should tell you how to reset you connection:

http://www.bleepingcomputer.com/combofix/h...ombofix#restore
------------------------------


Check the Device Manager to see if there is corrupted driver or missing Codecs (given by the presence of ! or ?) under Sound, video and game controller.

Then Sound and Audio Devices in the Control Panel could be checked to see if under Audio tab the right Default device is selected. Also in the same location under Voice tab there is a Test Hardware ... button the user can use to test the hardware.

Under Audio tab, Sound playback section, under Default device at least one of the installed Codecs should be listed. In case the user has anything other than the Windows Audio Codecs the third party Codecs should be listed there. Otherwise the third party Codecs (like Creative SoundBlaster) should be installed or if already listed should be selected. Also there is an option at the bottom of the Audio tab "Use only default devices " that should be unchecked.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users