Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Persistent Virus


  • Please log in to reply
1 reply to this topic

#1 Rors

Rors

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 06 April 2009 - 10:43 AM

Hi guys!

I download a torrent infected. i was running bitdefender but he does not recognize the virus. the internet slow down, i run wireshark and see a lot of emails in/out. the winlogon.exe connect to a irc server port 65520 and a site under 80 port thsweb04.thsale.com. I cant remove this, i format the pc, install winxp sp3 fresh. when i run the wireless card driver, installs it, and connect to the provider, the virus come back trying to download more malware. so i install windows 7 build 7000 and now the virus come back in win7:

taskhost.exe TCP 54472 10.10.18.23 65520 218.93.205.24 Sent C:\Windows\system32\taskhost.exe Microsoft® Windows® Operating System
taskhost.exe 1840 TCP 54473 10.10.18.23 80 http 67.228.214.67 thsweb04.thsale.com Established C:\Windows\system32\taskhost.exe Microsoft® Windows® Operating System

the system show various errors windows. im running a livecd to acess internet cause the os slows down the internet.

Thank very much sorry for the english.

Edited by Rors, 06 April 2009 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 AM

Posted 06 April 2009 - 08:16 PM

If you formatted and reinstalled Windows then the virus would be gone. You must be reinfecting yourself somehow, maybe through a USB drive or non-system partition.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users