Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spooler SubSystem App error - Help!


  • Please log in to reply
1 reply to this topic

#1 jbobonline

jbobonline

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 06 April 2009 - 05:59 AM

Spooler SubSystem App error - Help!

I am really hoping someone can help with this because I spent hours and can't figure this out.

HISTORY
1 Had an HP DeskJet and Adobe Pro 6.0 installed - both worked fine. Used Adobe Pro to make PDFs which I believe uses print spooler to do so

2. Then made the HUGE mistake of installing an old (circa 2003??) Dell A920 all-in-one printer/scanner/copier

3. After Dell installed, it seemed to take over the system:
a) Adobe Pro would no longer make PDFs/print, HP DeskJet was "missing/could not find printer"
b) Tried to uninstall and reinstall Adobe and HP DeskJet using add/remove programs - it would not let me - said Error 1920 Service Print Spooler (Spooler) failed to start. Verify that you have sufficient privileges to start system services. This is baloney as I AM the admin for the computer

4. Finally found a patch/app on the Dell site that (supposedly) uninstalled (fully?) the Dell A920.

BUT NOW:
5. I am still unable to print/make PDFs

6. When computer starts I am getting two pop up errors (a) Data Execution Prevention - To help protect your system Windows has closed this program Spooler SubSystem App, followed by (b) "Spooler SubSystem App has encountered an error and needs to close....."

7. I have tried bunch of things to fix #s 5 and 6, including checking services.msc to ensure spoolsvc.exe set to auto (it is), adding Spooler as exception in DEP.

8. Also, when I go into services.msc and look at status of spoolsv.exe it shows "Auto" but always says it is stopped. When I manually start it, I later get error pop ups when trying to open MS Office docs "Microsoft Visual Basic Compile Error in hidden module...."

9. I am at a loss - I see MSFT has an article at http://support.microsoft.com/kb/324757 that MAY be applic/be a fix but the process they outline is ridiculously complex.

Does anyone have any other suggestions? This is driving me nuts and I can't print or make PDFs, which I do dozens of times a day.!!!!

My system runs XP SP2.

Thanks!!

BC AdBot (Login to Remove)

 


#2 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 06 April 2009 - 07:32 AM

try this link

http://support.microsoft.com/kb/810894

or this also
http://kb.adobe.com/selfservice/viewConten...ternalId=331727




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users