Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

please help


  • Please log in to reply
3 replies to this topic

#1 kruggiero

kruggiero

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 16 June 2005 - 10:09 AM

ok so i have a cd burner .... when i used sony cdr's it worked now i have memorex cdr's and windows media player tells me i need to record at a slower speed and then it burns like 2 songs to the cd ...... music match tells me slower speed as well but it wotn even burn one song ....this is driveing me crazy does anyone know how to fix this ?

BC AdBot (Login to Remove)

 


#2 goldenc08

goldenc08

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:01:00 PM

Posted 16 June 2005 - 10:49 AM

I woud try getting cds that record faster

#3 Rarehunter

Rarehunter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 25 June 2005 - 12:35 AM

Try to get a better program to burn your cds like Nero or upgrade your musicmatch to plus. If any of these solutions works, buy faster cds.

Rarehunter

P.D. If you don't wanna buy musicmatch plus, e-mail me. Or answer this reply.

Edited by Rarehunter, 25 June 2005 - 01:58 AM.

Rarehunter

#4 dethkytwn

dethkytwn

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 03 August 2005 - 08:53 AM

I would agree with what the previous members stated...but my key point:
I have had problems in the past with Memorex CD's. Only happened once..but I got a bad batch of CDs and I had similar results that you are having. Hopefully you just got a bad batch as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users