Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adding Notebook To Existling Wireless Network


  • Please log in to reply
16 replies to this topic

#1 Basil 1963

Basil 1963

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 April 2009 - 07:36 PM

Hi,

Just finished a clean install of Windows XP Hm after doing a complete Active-Killdisc.
I have a secure home wireless network that uses a Netgear WGT624 v2 router connected to my DSL modem....I've had this set up for years.
There is one desk top computer and one notebook computer that are currently working on the network.....the second notebook computer use to be connected to the network as well.
On the second notebook computer that I'm trying to set up ...I can veiw the available wireless network...I've click connect on my listed Network ....I've typed in the WPA-PSK Password ..have gotten a connected message....but keep getting a no IP Address warning, clicked on repair....but this has not helped.



I know how to log on to the NetGear access http://192.168.0.1 ...but I don't what to do next.

Could someone give my a step by step process of connecting a notebook computer to an existing wireless network?


Thanks in advance for help on this subject.

Basil

Edited by Basil 1963, 05 April 2009 - 07:38 PM.


BC AdBot (Login to Remove)

 


#2 ransompendragon

ransompendragon

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:NorCal
  • Local time:08:27 PM

Posted 05 April 2009 - 07:59 PM

Basil,

I wish I could give you a step-by-step. It sounds like you are doing everything right, I have a stupid question--did you try launching a browser or something in spite of the no IP message to see if you were actually connected?

I tried googling "no ip address" and didn't get anything. It sounds like you could try manually assigning the IP using ipconfig. It does not sound like you need to make any changes in your router.

(We have 2 wired and 3 wireless machines on our "network" and despite moving the modem and router last week to a different primary PC we had no change in the wireless network).

good luck,
Ransom
~ XFX 780i SLI ~ Intel E8500 Stock ~ 2 X 2 GB OCZ Reaper Stock ~ EVGA 8800GT SC 512 MB Stock ~ Creative X-Fi Platinum ~ Corsair 750w PSU ~ LianLi PC7h+ Case ~ WD Raptor 150 GB HD ~ Seagate Baracuda 250 GB HD ~ Logitech z5500 Speakers ~ Viewsonic vx922 ~ Razer Diamondback Mouse ~ Saitek Gamer's Keyboard ~

Laptop 1 : Toshiba Satellite Pro <- CLEAN - THANKS BC! ~ Laptop 2: Eee 701 4G ~ Laptop3: Eee 1000 HE

#3 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 April 2009 - 08:15 PM

Hi Ransom,

Yeh ...open up IE...nothing.

Clicked on a week signal un-secured available network...(neighbors) and was able to open up home page...LOL.

#4 ransompendragon

ransompendragon

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:NorCal
  • Local time:08:27 PM

Posted 05 April 2009 - 08:26 PM

LOL, those neighbours!

I am very lucky I know better--although I am hanging around these forums because I got some kind of malware on one of my laptops, so a little knowledge is just a dangerous thing.

:thumbsup:

here check this:
http://support.microsoft.com/kb/313896

--if you just did clean install maybe you haven't applied all the SPs?

Edited by ransompendragon, 05 April 2009 - 08:28 PM.

~ XFX 780i SLI ~ Intel E8500 Stock ~ 2 X 2 GB OCZ Reaper Stock ~ EVGA 8800GT SC 512 MB Stock ~ Creative X-Fi Platinum ~ Corsair 750w PSU ~ LianLi PC7h+ Case ~ WD Raptor 150 GB HD ~ Seagate Baracuda 250 GB HD ~ Logitech z5500 Speakers ~ Viewsonic vx922 ~ Razer Diamondback Mouse ~ Saitek Gamer's Keyboard ~

Laptop 1 : Toshiba Satellite Pro <- CLEAN - THANKS BC! ~ Laptop 2: Eee 701 4G ~ Laptop3: Eee 1000 HE

#5 K-Pock

K-Pock

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:11:27 PM

Posted 05 April 2009 - 08:41 PM

Try right clicking your connection, and open the Status box. Find the TCP/IP Connection, click it and hit Properties. Make sure IP address and DNS settings are set to automatic. Hopefully I'm remembering the steps correctly, I haven't used XP in a while. :D

#6 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 April 2009 - 08:44 PM

Malaware was what got me into the mess...Active KillDisc and Fresh Install seemed like the correct method for me.

One of the reason I what to get online is to get all my XP updates and Anti-Virus Upates.
Seeing as I'm starting over with this notebook....what would be the steps if I was just bringing this home from the store and wanted to get online using the existing wireless network ? I know that Windows offers some wizard type of connections

#7 K-Pock

K-Pock

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:11:27 PM

Posted 05 April 2009 - 08:48 PM

All you have to do is what you said you already did: Click the connection icon, select your network, and click Connect. That should in theory be all you have to do.

One thing you might try, find the reset button on the back of your Netgear router, and hold it down for about ten seconds. This will reset all your router's settings to defaults. After you do this, make sure to go back and set your security up.

#8 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 April 2009 - 08:50 PM

Try right clicking your connection, and open the Status box. Find the TCP/IP Connection, click it and hit Properties. Make sure IP address and DNS settings are set to automatic. Hopefully I'm remembering the steps correctly, I haven't used XP in a while. :D




When I go into the status box ,support tab IP address, Subnet Mask, and Default Gateway is all zeros...I clicked on repair ...but it just seems to run without correcting anything

#9 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 05 April 2009 - 08:53 PM

All you have to do is what you said you already did: Click the connection icon, select your network, and click Connect. That should in theory be all you have to do.

One thing you might try, find the reset button on the back of your Netgear router, and hold it down for about ten seconds. This will reset all your router's settings to defaults. After you do this, make sure to go back and set your security up.



Would that cause any problems with my existing working computers? ....because than I'll really be in bad shape...not having any internet access

#10 K-Pock

K-Pock

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:11:27 PM

Posted 05 April 2009 - 09:06 PM

Try right clicking your connection, and open the Status box. Find the TCP/IP Connection, click it and hit Properties. Make sure IP address and DNS settings are set to automatic. Hopefully I'm remembering the steps correctly, I haven't used XP in a while. :D




When I go into the status box ,support tab IP address, Subnet Mask, and Default Gateway is all zeros...I clicked on repair ...but it just seems to run without correcting anything

I missed a step. After bringing up the status, hit Properties on the first page. THEN find TCP/IP connection.

If you reset the router, anything wired into the router will still connect fine, but the wireless ones you will have to reconnect.

#11 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 April 2009 - 07:50 AM

Try right clicking your connection, and open the Status box. Find the TCP/IP Connection, click it and hit Properties. Make sure IP address and DNS settings are set to automatic. Hopefully I'm remembering the steps correctly, I haven't used XP in a while. :D




When I go into the status box ,support tab IP address, Subnet Mask, and Default Gateway is all zeros...I clicked on repair ...but it just seems to run without correcting anything

I missed a step. After bringing up the status, hit Properties on the first page. THEN find TCP/IP connection.

If you reset the router, anything wired into the router will still connect fine, but the wireless ones you will have to reconnect.


I'm not sure what you mean about reconnect....if you mean just re-booting the existing working/ connected notebook that I'm using to reply ....I can do this no problem. If it involves something more I need to be filled in....seting up this wireless network few years back was not very easy for me.

#12 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 April 2009 - 10:23 AM

Basil,

I tried googling "no ip address" and didn't get anything. It sounds like you could try manually assigning the IP using ipconfig. It does not sound like you need to make any changes in your router.

good luck,
Ransom


Hey Ransom,

How would I manually assign the IP on the newly cleaned notebook? What address is needed ?

I can open up the router access (http://192.168.0.1) on my desk top computer where all modem and the NetGear Router are located and look for any info.


Thanks
Basil

#13 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 April 2009 - 11:08 AM

Went looking through the router access (http://192.168.0.1) on my desk top computer where all modem and the NetGear Router are located and look for any info.
I see that my desk top and the currently connected notebook computer have address listed....but there is nothing for the second newly cleaned notebook?
I'm guessing either I have to tell the router info about the second notebook or I have tell the notebook info about the router so that it can connect.

Would anyone with Netgear router experiance have a starting process for me to try?

#14 Basil 1963

Basil 1963
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 06 April 2009 - 08:00 PM

Well It seems that when I remove the security in the Netgear Access point and refresh /reboot I get my IP and Mac Address for all three computers

I can now open up the browser and get online and download my Window Updates. I've gone back to activate the security in the Netgear access panel ,I can't get online even after I typed in my password ...strange....plus I still need to go to the wireless Network Connection Statrus tab and click connect...but I still get get online.

don't know

#15 ransompendragon

ransompendragon

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:NorCal
  • Local time:08:27 PM

Posted 06 April 2009 - 08:45 PM

Well It seems that when I remove the security in the Netgear Access point and refresh /reboot I get my IP and Mac Address for all three computers

I can now open up the browser and get online and download my Window Updates. I've gone back to activate the security in the Netgear access panel ,I can't get online even after I typed in my password ...strange....plus I still need to go to the wireless Network Connection Statrus tab and click connect...but I still get get online.

don't know


Basil,

Sounds like you got it mostly worked out. Not sure about what you mean by activating security in the Netgear access panel (I have a D-Link so my menus are a bit different). Are you saying you can't log back into your router but all your computers are connecting fine?

cheers,
ransom
~ XFX 780i SLI ~ Intel E8500 Stock ~ 2 X 2 GB OCZ Reaper Stock ~ EVGA 8800GT SC 512 MB Stock ~ Creative X-Fi Platinum ~ Corsair 750w PSU ~ LianLi PC7h+ Case ~ WD Raptor 150 GB HD ~ Seagate Baracuda 250 GB HD ~ Logitech z5500 Speakers ~ Viewsonic vx922 ~ Razer Diamondback Mouse ~ Saitek Gamer's Keyboard ~

Laptop 1 : Toshiba Satellite Pro <- CLEAN - THANKS BC! ~ Laptop 2: Eee 701 4G ~ Laptop3: Eee 1000 HE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users