Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not open web sites in explorer 7


  • Please log in to reply
1 reply to this topic

#1 kent1952

kent1952

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 05 April 2009 - 06:21 PM

Web sites will not come up on one of my computers but do on all others, when I right chlick web page under properties/ url it list the site as: res://ieframe/dnserror.htm# in front of site I wanted to go to. Any one have this problem or suggestions on what I need to do? Thanks,

BC AdBot (Login to Remove)

 


#2 Tizzylou

Tizzylou

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:04 AM

Posted 05 April 2009 - 10:10 PM

I'm having the same problem. I hope someone who knows how to solve this reads the post and answers! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users