Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nview Desktop Manager probs.


  • Please log in to reply
8 replies to this topic

#1 COW8OY

COW8OY

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 05 April 2009 - 04:25 AM

I have not been able to change my desktop wallpaper for over a year now, and it's driving me nuts. When I right click on the desktop and select properties, there is no longer a Desktop tab. The only thin I can get to come up that has to do with the desktop wallpaper is Nview Desktop Manager, but I only use one monitor, and do not need this app, so I have it disabled. I have tried enabling it, and saving a new profile, but even as I click apply, nothing changes. I have posted a few places, Nvidias forums were NO help, any help appreciated.
"The only thing necessary for the the triumph of evil is for good men to do nothing."
-Edmund Burke (1729-1797)

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:27 PM

Posted 05 April 2009 - 09:25 AM

What happens when you go to the Control Panel>Display and try to change it there, any success?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 COW8OY

COW8OY
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 05 April 2009 - 04:16 PM

What happens when you go to the Control Panel>Display and try to change it there, any success?


The same situation there. No "Desktop" tab.
"The only thing necessary for the the triumph of evil is for good men to do nothing."
-Edmund Burke (1729-1797)

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:27 PM

Posted 05 April 2009 - 09:16 PM

Should have asked. Is this XP?
You might read this link:
http://malektips.com/windows_xp_display_desktop_0002.html

Edited by garmanma, 05 April 2009 - 09:19 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 COW8OY

COW8OY
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 06 April 2009 - 01:41 PM

Thanks, yes, I have XP. Don't want Vista. I tried as suggested in the link, and nothing. Still no Destop tab.
"The only thing necessary for the the triumph of evil is for good men to do nothing."
-Edmund Burke (1729-1797)

#6 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:06:27 PM

Posted 06 April 2009 - 05:17 PM

I got this from http://billjr.spaces.live.com/blog/cns!...7!362.entry

1. Click Start and then Run.
2. Type gpedit.msc in the Run dialog box.
3. Press ENTER on your keyboard.
4. In the Group Policy Editor navigate to:

User Configuration > Administrative Templates > Control Panel > Display
5. Double-click Hide Desktop tab.
6. Select Not Configured.
Don't mind me, I'm just lurking.

#7 COW8OY

COW8OY
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 06 April 2009 - 06:59 PM

Thanks for the suggestion..."Windows cannot find "gpedit.msc......."
"The only thing necessary for the the triumph of evil is for good men to do nothing."
-Edmund Burke (1729-1797)

#8 buddy215

buddy215

  • BC Advisor
  • 12,905 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:07:27 PM

Posted 06 April 2009 - 07:51 PM

I think gpedit.msc is a XP Professional file

This is the fix for replacing the tab in XP Home. This is a registry change so take extra precaution and make sure System Restore is functioning in case you have a problem and need to restore.

Click Start, click Run, enter regedit. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\
CurrentVersion\Policies\System. Look in the right-hand pane for a value named NoDispBackgroundPage. Double-click it and change its value from 1 to 0. You may find other "NoThisOrThat" policy values. If they have a value of 1, change them to 0. Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\
CurrentVersion\Policies\System and repeat. Reboot.

Edited by buddy215, 06 April 2009 - 08:22 PM.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#9 COW8OY

COW8OY
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 08 April 2009 - 11:40 AM

Hi, thanks for the input, I went to those keys and they both already had zeros. In the 'Current User', there was one called "Wallpaper" but it had a different icon, it had the one with "ab". (REG_SZ) and the 'value listed in it was "2|". I didn't change anything on it.
"The only thing necessary for the the triumph of evil is for good men to do nothing."
-Edmund Burke (1729-1797)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users