Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Printer


  • Please log in to reply
4 replies to this topic

#1 jefferythegreat

jefferythegreat

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 04 April 2009 - 10:16 PM

Hello, I am having an issues with a network printer, Panasonic 323 pcl Printer. It is in an office type atmosphere that has 10 computer at any given time connected to it. I am having an issue right now to where the printer will not print from certain computers. The software is all installed correctly, the ports are correct, the networks are the same, but nothing will happen. I checked the print spool and nothing is cued up, I checked to make sure that the same network was being used and it is. I reinstalled the software and driver, successful but still can't print.

When I go to hit the print button the cues it up then goes away like it was a successful print, but when i look at the printer nothing signals it to start up and nothing printer. I have restarted the printer several times to no avail. Any help would be GREAT!!

Thanks
Jeff

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:02 PM

Posted 05 April 2009 - 11:11 AM

How are you sending the print job to that printer? --Are you using a static IP address on the printer?
How are the workstations setup to print to the printer. With the IP address, or name of the printer?
JC

#3 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:02 PM

Posted 05 April 2009 - 11:18 AM

Another question. Maybe I am just speaking from my own experience, but normally these type of devices are leased from a dealer. Do you own, or lease this device? If you lease, you should definitely talk with the dealer for suggestions.

Let us know,
JC

#4 jefferythegreat

jefferythegreat
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 05 April 2009 - 12:16 PM

The computers are all static and are connected to the printer via the set ip address on the printer. This printer is leased but when I contacted them they had no idea on this issue. Again, most of the computer print to it just one or two don't and I would like to get those up so there can be more work stations.

Thanks for any help.

#5 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:02 PM

Posted 05 April 2009 - 12:30 PM

Double-check that the IP setting for these 1-2 computers are comparable with the others . Re-install everything again on the 1-2 computers that your having issues with. Try to Stop and Start the Spooler service on these 2 computers. http://technet.microsoft.com/en-us/library/cc781034.aspx
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users