Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't connect to sites for Security Updates


  • Please log in to reply
7 replies to this topic

#1 wgclemente

wgclemente

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 04 April 2009 - 09:24 AM

My system seems to be acting okay, but today tried to connect to the Microsoft Windows update site, Spybot and Malwarebyte's Anti-malware. I am assuming I have some sort of Virus, spyware or malware on my system? Would appreciate any help advice. Thank you

BC AdBot (Login to Remove)

 


#2 o_rly

o_rly

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:An unclean desk
  • Local time:11:36 PM

Posted 04 April 2009 - 11:05 AM

It might be a variant of the Conficker worm. Go to the Conficker Eye Chart and look at the results.
Don't mind me, I'm just lurking.

#3 wgclemente

wgclemente
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 04 April 2009 - 12:31 PM

Thanks, connected to that site, and can see all 6 icons(normal). Also ran spybot, super anitspyware and Malewarebytes antimalware. All showed no infections?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:36 AM

Posted 04 April 2009 - 01:00 PM

Sooo...the system connects properly to all other websites attempted?

You tried to connect for updating of the anti-malware programs installed...and also tried just going to their websites?

Louis

#5 wgclemente

wgclemente
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 04 April 2009 - 01:10 PM

Seem to be able to connect to other sites not issue. I was able to connect to microsoft.com, but could not connect to the spybot, nor the antimaleware sites. I was able to connect and run update for super anti spyware.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:36 AM

Posted 04 April 2009 - 01:23 PM

Cookies could be corrupt...I just connected routinely to the Spybot site and connected to Microsoft earlier today. Just a guess.

Louis

#7 wgclemente

wgclemente
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 04 April 2009 - 02:10 PM

Okay, how do I fix cookies that are corrupt? Also, I just tried again and was able to connect to Malwarebytes's anti-malware update page. Download latest updattes. Ran search and came up with Trojan.Daonol . Hopefuly it's fixed, running malwarebytes again to see if it was cleaned up. Could this be the issue? Still can't connect to spybot? Many thanks!

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:36 AM

Posted 04 April 2009 - 02:36 PM

Any time you have a trojan...yes, it can interfere with your connections for possible updating of malware-defense programs.

I connected to Spybot's site less than an hour ago routinely.

FWIW: http://www.scanforfree.com/55/remove-trojan-daonol.html

FWIW: http://www.bleepingcomputer.com/forums/t/211035/urgent-trojandaonol-keeps-popping-up-after-malwarebytes-removes-it-moved/

Rather than rely on your own abilities...I have to suggest that you post in the BleepingComputer.com - Am I infected What do I do - http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/ , based on what I have read.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users