Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet sessions


  • Please log in to reply
1 reply to this topic

#1 zbduk

zbduk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 03 April 2009 - 06:52 PM

I am having the following problem and could really do with some help!

When I open a web browser, I can navigate to 1 - 5 pages and then i get the following message (in red, nothing else on the page):
You have reached the maximum number of permitted Internet sessions. Please close one or more applications to allow furthur Internet access. Contact your system administrator for further information.

(the misspelling of 'further' is not a mistake, I'm just copying it word for word)

I can download from p2p apps, email app is unaffected, IM progs are fine. It's JUST web browsing. I have tried different browsers based on different engines (IE, Avant and Orca/Firefox) and the same thing happens. I can connect other computers to the router (one wifi, and 2 wired) and they're fine, I can connect through a proxy app too. I've tried closing everything that might want net access but that doesn't work either.
I've scoured the net for an answer but the closest I have come is finding someone else with the same message but the suggested solution does not work for me. Of course, I have tried rebooting - the problem has been ongoing for over a week, I've virus scanned, I've got Comodo monitoring things on the firewall side, I've checked for in/outgoing connections and there are only the ones I know about and have started myself and I have reset my internet connection, I've plugged it into a different port on the router, I've changed NICs and I've tried System Restore to turn it back to a point before the problem started... I haven't yet hit it with a hammer but I'm tempted.

I'm running WinXP Pro on a decent machine that I built myself so no original vendor issues. I have 4GB unlimited access.

If anyone has any idea as to why this is happening, I'd be more than grateful!

Edited by zbduk, 04 April 2009 - 03:08 AM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:57 PM

Posted 06 April 2009 - 10:30 PM

To preclude reinventing the wheel and get you the information, take a look at this link. I suspect this may be your issue. http://www.techsupportforum.com/microsoft-...tml#post2025268

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users