Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox works, IE and Google Chrome don't?


  • Please log in to reply
No replies to this topic

#1 cdmjr

cdmjr

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 03 April 2009 - 01:47 PM

For some reason, my Firefox is working fine, however any other way I have of connecting to the Internet does not seem to be working. Explorer and Google Chrome don't connect to anything. My iTunes won't even connect to the iTunes store or download podcasts.

I'm not quite sure what's going on, since it's not a total Internet blackout and Firefox works rather smoothly. Anyone have any ideas?

I'm running WinXP with Road Runner as my ISP. I've tried unplugging the cable modem, reparing my network connection. I'm afraid I'm not very smart about network connections and the like.

Edited by cdmjr, 03 April 2009 - 01:49 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users