Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

spyware or malware help please?


  • This topic is locked This topic is locked
4 replies to this topic

#1 fretfret

fretfret

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 03 April 2009 - 11:59 AM

hello,
i am having trouble with my computer.
i cannot get onto the net with it or run or update any programs.
when i try to get onto the internet it tries to search for a site called "filesearch" or "filehost" and always gives me an error message that this site cannot be found. when i try to go to google or any other site it will give me the same error message...?
i cannot run malware bytes as somehow this malware is stopping me from opening it. it gives me an error message "runtime error (0); " when i try to run it. i tried a scan with adaware and that found a couple of things on my computer but not what i was looking for.
i think the program has disguised itself under the name "bit defender" as i cannot uninstall this program under contol panel?
i kn0w there is nothing wrong with my internet connection as i am on a different computer right now in my house and it working fine.

the operating system is windows xp - which has been updated to service pack 3.

thank you for any help appreciated... :thumbsup:

(Moderator edit and note: post moved to more appropriate forum. jgw)

Edited by jgweed, 03 April 2009 - 12:06 PM.


BC AdBot (Login to Remove)

 


#2 fretfret

fretfret
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 03 April 2009 - 02:06 PM

is anybody to help me please? i can post hjt log if request??

Edited by fretfret, 03 April 2009 - 02:22 PM.


#3 trollocks

trollocks

  • Members
  • 369 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:27 PM

Posted 03 April 2009 - 02:16 PM

youve posted this log in the wrong forum.they will move this to the hjt forum and this will slow things down.i would consider removing this hjt log

#4 fretfret

fretfret
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 03 April 2009 - 02:24 PM

youve posted this log in the wrong forum.they will move this to the hjt forum and this will slow things down.i would consider removing this hjt log


ok sorry for that. do you know what is the correct forum to post the log in? and is it quicker to post in the hjt forum or to wait for a reply in this one?

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:27 PM

Posted 03 April 2009 - 02:59 PM

Hello fretfret,

I see that you have an HJT log posted here: http://www.bleepingcomputer.com/forums/t/216512/unidentified-malwarespyware/

We do not allow more than one topic for the same computer and the same issue as this causes confusion, and in this case may make the disinfection process more difficult.

This leaves you with a choice:

1) Have this thread reopened and the HiJack This log topic deleted

OR


2) Keep this thread closed and wait for assistance in the HiJack This log forum. Please note that that forum is VERY busy.

Please send a Private Message indicating your choice.

Assuming you wish assistance in the HiJack This forum, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users