Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I don't know what sort of infection i have


  • Please log in to reply
No replies to this topic

#1 authentic cowboy

authentic cowboy

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:16 PM

Posted 03 April 2009 - 02:09 AM

don't know how to take this off but i'm going to reload windows
Right I will try to be as accurate as possible the scenario is

I was on the net 1st April computer froze and I rebooted then found that Firefox or IE would not display any pages.
Pinged Google and all was fine, and then did a network diagnostic and windows reported a 12152 error.
I disabled Zone alarm and used windows fire wall and everything was fine.
then I ran all the malware programs I know off and anti spyware and then ran a virus check no virus but two items of malware
everything seemed fine until I then switched to my wife's account and nothing would work. start button not working no processes in task manager short cuts missing etc
reboot computer and whichever account you first log on to works the other does not
Have also done a repair of window using my slipstream disc but no joy still the same.
Have also tried deleting account and putting them back on
Before I do a Clean install and even maybe wipe the hard drive can anybody help
Dave
ps. I have also done your check for cornficker and its fine, don't know how to find what virus you have
forgot to mention have tried system restore to no avail oh and it's running xp

Edited by authentic cowboy, 03 April 2009 - 07:15 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users