Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Me On This


  • Please log in to reply
2 replies to this topic

#1 KiMaRaX

KiMaRaX

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 02 April 2009 - 11:01 PM

Help me! I cannot tick 'Always us the selected program to open this kind of file' when i click C:, i can open using explorer.exe but cannot tick that so that i can use in simple way, help me please

Attached Files

  • Attached File  _._.JPG   185.06KB   8 downloads


BC AdBot (Login to Remove)

 


#2 aloksaini

aloksaini

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 03 April 2009 - 07:07 AM

Help me! I cannot tick 'Always us the selected program to open this kind of file' when i click C:, i can open using explorer.exe but cannot tick that so that i can use in simple way, help me please


hello kimarax to solve the problem go to my computer>now from address bar choose>c drive>c drive will be opened then goto > tools > folder option > view > and check on VIEW HIDDEN FILES AND FOLDERS > THEN there is a file autorun.inf delete it


NOTE : DO NOT DELETE ANY HIDDEN FILES OTHER THAN AUTORUN.INF ELSE YOUR COMPUTER WILL BE F*****.



VISIT:
COMPSOFT

Edited by aloksaini, 03 April 2009 - 07:14 AM.


#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:44 PM

Posted 03 April 2009 - 08:48 AM

You need to specify a file type to associate it with an application.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users