Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard/Scroller/Mouse on Laptop gone crazy without obvious reason


  • Please log in to reply
1 reply to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:33 AM

Posted 02 April 2009 - 09:40 PM

Hello all!

I have this really ODD problem.

Sometimes, and without a good reason, my Pad/Mouse stop to do the 2-left-click selection on texts, or right click. The keyboard from the other hand, if I press ANY key (even the arrows, or the INS, or any other letter like numbers and SPACE) it will popup the letter "b". Yes, the b will pop no matter what I 'll do.

So I thought to check the Synaptics/Microsoft Mouse driver/properties program and the only problem that occured is a faulty (?) main.cpl file. After googling that I realised that it would do no harm to my mouse, since its the Synaptics which alerts me about that. And I read in forums that the device should work properly, only I wouldnt be able to make any mods in my Synaptics settings.

The problem disappeared for a week or so, but now it's here again and it's alive O.o

Many of you would roll on the floor laughing with that, but I have NO IDEA how should I google a fix for that :thumbsup:

I scanned with Lavasoft Ad-aware, Spybot and Malware and nothing found. Also I use PC tools firewall and nothing popped up asking permissions...

Help plz :flowers: Thank you :trumpet:

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:33 AM

Posted 02 April 2009 - 10:55 PM

Since you ran all of the usual scans & found nothing I suggest going to the Device Manager , uninstall the keyboard, restart the unit & let the keyboard reinstall.
You might want to do the mouse/pad .

If that doesn't fix it I would suspect device failure.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users