Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Log off, on Freezing/ MediaAccK Error message


  • Please log in to reply
1 reply to this topic

#1 Nalyd01

Nalyd01

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 15 June 2005 - 04:07 PM

My computer keeps freezing when I log on or off. I have windows 2000 so I can log on as multiple users, but when I log on as a second user it almost always freezes. Also sometimes when I try to log off it freezes up on a black screen between the desktop and user selection page. I f it doesn't freeze, I get alternating MediaAccK/ MediaAccessK error messages. I also can't do anything except click the OK button on the window which opens the next. I've tried clicking start and tried to close it with the Ctrl-Alt-Del keyboard combination, yet nothing happens. All I can do is reboot. Please help. If you don't know a solution you can also tell me what the MediaAccK message is and what I can do about it.

Edited by groovicus, 15 June 2005 - 04:10 PM.


BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:54 PM

Posted 15 June 2005 - 05:25 PM

Try this:
How to remove the Media Acess Adware
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users