Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Access Error - can't boot or reinstall


  • Please log in to reply
2 replies to this topic

#1 zeppelined

zeppelined

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 02 April 2009 - 02:09 PM

I started having some issues with my Vista box yesterday - it was slowing down, taking minutes to open folders, apps like Firefox were freezing, etc. Today I ran some scans (Spybot, etc.), found nothing but cookies. Went to install Adaware, at the end of install it asks for a reboot. On reboot, after the bios screen, I get "Disk Access Error, ctrl-alt del to restart." Same thing no matter how many times I restart.

Eventually, I somehow get a screen that says "There was a problem with Windows, blah blah blah, put in your Windows disk and run a repair installation." I never got a repair option, I kept clicking ahead thinking I would get to it, next thing I know I'm apparently reinstalling Vista. Runs through the install, comp reboots, goes right back to the "Disk Access Error."

Safe Mode, Last Good Configuration, nothing seems to work. I'd like to get this up and running gain, since I use it for my job (and have a lot of work to get done). I also have some files on the hard disk I need to not lose, if possible (please let it be possible).

It's a Vista 64 system, 4 gigs of RAM, 250 gig drive, can't remember exact processor speed off the top of my head.

Thanks!

[Update - another try at Safe Mode, it loaded a bunch of .sys files, then hung]
[Update again - sometimes, it loads the .sys files, gets to a blank screen with a functional mouse, then reboots itself]

Edited by zeppelined, 02 April 2009 - 02:24 PM.


BC AdBot (Login to Remove)

 


#2 zeppelined

zeppelined
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 02 April 2009 - 03:44 PM

Ok, I got the repair disk to run. I get a message telling me to remove any removable storage devices that may have been attached, then reboot. I've removed everything except the mouse (USB) and keyboard (non-USB). Still no good.

The repair diagnosis details shows all tests completed successfully except one.

"Root cause found:
Failure while setup is in progress."


Any ideas?

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:54 PM

Posted 04 April 2009 - 10:43 AM

It would have been nice to know what the blah,blah,blah part of the error message was. That's usually important, but probably too late now
It sounds like your system is corrupt and you need to do a total reinstall
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users