Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot change the Read only properties of my folders


  • Please log in to reply
4 replies to this topic

#1 Epsynus

Epsynus

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:03:58 AM

Posted 02 April 2009 - 01:57 AM

Hello i have a problem here..

i am trying to remove the Read only property of a folder so the things in there can start writing its settings to it..


but the problem is

it just wont allow it..

i remove the setting from the folder

and when i check it again (the second after)

the damn Read only setting is on again -.-

using a Dell computer
WinXP home edition SP3
using: Avira antiVir free
Zone alarm firewall free
Spybot search & destroy (including tea timer)

and as scan on demand i use:
SUPERAntiSpyware Free Edition
MBAM (Malwarebytes' Anti-Malware)

and as added on protection i use
SpywareBlaster
Malwarebytes' Anti-Malware

and as a side note.
don't be afraid to have complicated guides
or dangerous ones either (like Reg editing)
since i am a bit of a geek and not afraid to bleep up my comp XD


oh and sorry if its a bit messy
first time posting a problem here and wanted it to be structured (but might just be a mess :S XD)

EDIT:
This is for game settings not saving...

oh and if does matter the folder is under My Documents

EDIT: i now see its only on the folders itself so all files can be edited but it cannot make a file in the folder... ( sorry if you don't understand i have never been good at explination :thumbsup:)

Edited by Epsynus, 02 April 2009 - 04:50 AM.

Hello :D

BC AdBot (Login to Remove)

 


#2 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 02 April 2009 - 04:35 AM

:inlove:

You could try saving it under "Save As" and rename it with a 2 added after the File Name?

Then I think you should be able to do as you like to it? Even then overwrite the Original File later? :flowers: :trumpet:

Edit. Just be careful that it is not a Protected Folder in Windows or in some Programs, or you can do some Damage to the System. Obviously Back up any Files before you even think about it!

:thumbsup:

Edited by Abacus 7, 02 April 2009 - 04:39 AM.


#3 Epsynus

Epsynus
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden

Posted 02 April 2009 - 04:46 AM

Well the problem there is that i cannot choose like that for a game XD since it autosaves its settings :thumbsup:


(sorry for failing to add that part)
Hello :D

#4 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:58 AM

Posted 02 April 2009 - 04:52 AM

I doubt Tea Timer would protect that type of file, but since I do not know for sure, thought I would mention this. You might try turning Tea Timer off and then trying it. I also do not know if you would need to reboot for the Tea Timer to become disabled so you might try that too if it does not work without rebooting.

It probably won't help, but was just a thought I thought I would share

#5 Epsynus

Epsynus
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:07:58 PM

Posted 02 April 2009 - 09:20 AM

Ok ill check it ^^
thanks for your reply


EDIT: nope not working ill try with reboot

EDIT2: not working with a reboot either :/

but thanks for atleast trying ^^ (it might have worked ^^)

Edited by Epsynus, 02 April 2009 - 09:31 AM.

Hello :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users