Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron 6400 - Poorly Performing Display and/or Video Card?


  • Please log in to reply
3 replies to this topic

#1 jenks415

jenks415

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 01 April 2009 - 11:17 PM

Hello,

Thanks for taking time to read this, I've tried everything I know to fix my laptop, short of sending to Dell. I have computer knowledge, my Degree is Computer Info Tech, but internal function is over my head.

What happened:

About a year and a half ago the problem actually started. I hooked up an external monitor to it in my office at home. Worked perfectly for months. Well, I purchsed a new PC as well as a new MAC G5 for my office, so I disconnected the laptop from the external monitor, closed the laptop and put it away. When I pulled it out to use it the next time, the computer went into fatal error reboot, and when it recovered, the display driver had disappeared, the video card was unknown.

I attempted to fix it myself, and thats where it is now, the display works, it's just very low performance. After attempting to run a system restore which failed, attempting to have Dell direct tech support login to it (which also failed & resulted in them telling me to ship it) I re-installed the device drivers in safe mode, and it functions at about 65% I'd say. I've tried all the routine fixes and got nowhere.

Display function is at its worst on my image/video editing programs (Sony Vegas 8.0, Adobe Photoshop - colors either are wrong when editing, missing altogether, or no matter what color chosen it displays black), the entire internet (missing backgrounds on every site, missing all clickable images, command buttons, graphics - Every site is a white screen with text & borders, thats it).

I don't know what to do without paying to ship it, I hope someone here can give me a hand with it.

I have my BelArc Advisor Profile Summary below for anyone who can help me out. Thanks again.

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) Dell Inc. MM061
System Service Tag: H3B9FC1 (support for this PC)
Enclosure Type: Portable
Processor a Main Circuit Board b
1.67 gigahertz Intel Core 2 Duo
64 kilobyte primary memory cache
2048 kilobyte secondary memory cache Board: Dell Inc. 0XD720
Serial Number: .H3B9FC1.CN486437165282.
Bus Clock: 166 megahertz
BIOS: Dell Inc. A15 04/20/2007
Drives Memory Modules c,d
153.74 Gigabytes Usable Hard Drive Capacity
49.23 Gigabytes Hard Drive Free Space

Optiarc DVD+-RW AD-5540A [CD-ROM drive]

SAMSUNG HM160JI [Hard drive] (160.04 GB) -- drive 0, s/n S0KXJ10LC49417, rev AD100-12, SMART Status: Healthy 2048 Megabytes Installed Memory

Slot 'DIMM_B' has 1024 MB (serial number A649F41B)
Slot 'DIMM_A' has 1024 MB (serial number 8279F417)
Local Drive Volumes

c: (NTFS on drive 0) 153.74 GB 49.23 GB free

Network Drives
None detected


Controllers
Intel® 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4
Primary IDE Channel [Controller]
Ricoh Memory Stick Host Controller
Ricoh MMC Host Controller
Ricoh xD-Picture Card Host Controller

Display
Secondary IDE Channel [Controller] ATI Mobility Radeon X1300 (Omega 3.8.442) [Display adapter]
Seiko Epson 15.4 [Monitor] (15.4"vis)
Bus Adapters Multimedia
Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27C8
Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27C9
Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27CA
Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27CB
Intel® 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC SigmaTel High Definition Audio CODEC
Communications Other Devices
Conexant HDA D110 MDC V.92 Modem
Standard Modem


1394 Net Adapter
Broadcom 440x 10/100 Integrated Controller
Intel® PRO/Wireless 3945ABG Network Connection

OHCI Compliant IEEE 1394 Host Controller
Microsoft AC Adapter
Microsoft ACPI-Compliant Control Method Battery
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Synaptics PS/2 Port Pointing Device [Mouse]
SDA Standard Compliant SD Host Controller

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:42 PM

Posted 02 April 2009 - 12:29 AM

by routine fixes, what exactly did you try? I only ask this because most people do things different and routine to one person might not be to another. I dont know if you tried this or not, but I would try uninstalling and reinstalling the video driver, and/or saving all the files externally and doing a fresh install of your operating system. worse comes to worse, is it still under warranty? as in, will dell fix it besides the cost of shipping and handling?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 jenks415

jenks415
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:42 PM

Posted 02 April 2009 - 07:09 PM

Thanks for the reply. I have not tried uninstalling the video card. Could you explain how I go about doing this?

#4 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:04:42 PM

Posted 02 April 2009 - 07:53 PM

Welcome to bleepingcomputer!

It looks like you installed the Omega drivers which work well for some, but you should try the official drivers from ATI first.

You have an ATI X1300 mobility card. try downloading the official drivers here: http://support.amd.com/us/gpudownload/Pages/index.aspx . Save these files to disk because after they finish downloading, go into add/remove programs and uninstall the omega drivers. Restart your computer after, and when your computer turns back on (the display may be fuzzy) install the drivers you just downloaded.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users