Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with Firefox, IE and google chrome post virus


  • Please log in to reply
2 replies to this topic

#1 Jreid

Jreid

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 01 April 2009 - 10:01 PM

Thank you in advance for helping me with this.

I opened the dreaded virus that is so pervasive on Facebook right now. I used Malwarebytes, AVG, and Trojan Killer to get rid of whatever it was (a trojan named Koob something and a couple of bots). Despite repeated virus scans nothing is showing up so I believe whatever was there is gone, HOWEVER - since removal I cannot get Firefox or IE browsers to work on the internet. Google Chrome does work but is a bit slow. I can also use IE for my work directly to my home office using HTTPS sites (secure).

I believe there might have been some type of change in my computer that is affecting my settings due to anti . I use a linksys wireless router in the home and the office. Both show excellent signal strength so I know my computer sees the wireless network.

A friend gave me a link to a program that supposedly repairs registry values harmed by antivirus software (http://www.snapfiles.com/get/winsockxpfix.html) and it didn't work.

What I ask is for some tips on getting my Firefox and IE browsers working on the internet again.

Thanks again,
James

BC AdBot (Login to Remove)

 


#2 Jreid

Jreid
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 01 April 2009 - 10:40 PM

I found the answer while reading other topics.

For those with the same problem, (a very special thanks and credit to garmanma)
Try this:

In IE: Tools Menu -> Internet Options -> Connections Tab ->Lan Settings > uncheck "use a proxy server" or reconfigure the Proxy server again in case you have set it previously.
In Firefox in Tools Menu -> Options... -> Advanced Tab -> Network Tab -> "Settings" under Connection.

#3 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 02 April 2009 - 05:05 AM

try to optimize Internet Explore

http://support.we-host.com/index.php?page=OptimizeIE

Try to optimize your System Also.

http://www.microsoft.com/athome/moredone/optimize.mspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users