Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 email problem


  • Please log in to reply
2 replies to this topic

#1 jscatam1128

jscatam1128

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 01 April 2009 - 06:50 AM

This is my first post here, hope I do it right.
I tried to send a spread sheet as an attachment but I keep getting an error message "the connection was interrupted"
error 451.
I suspect the attachment is just too large so I want to just delete it but I can't move it or delete it because outlook has already started sending the message.
Does any one have any suggesting how I can delete this message?
I keep getting this error every few minutes when ever I have outlook running.

Thanks

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:06 PM

Posted 01 April 2009 - 10:39 AM

Welcome to Bleeping Computer, jscatam1128.

Here is the solution to your issue:

Turn off your computer.
Disconnect your PC from the cable modem. Now launch Outlook. Outlook will try to do a send/receive cycle, but it will fail pretty quickly. Now, you can open the outbox and delete the stuck message. Close Outlook, turn your computer off again, reconnect the PC, boot up, and you should be back in business.

#3 jscatam1128

jscatam1128
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 02 April 2009 - 08:23 PM

Wow, Thanks :thumbsup: :flowers:
It worked great




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users