Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot log into hotmail/facebook


  • Please log in to reply
9 replies to this topic

#1 hmmmmm

hmmmmm

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 31 March 2009 - 05:35 PM

My hotmail keeps looping whenever i sign in! I input my email address and my password and when i click on 'Sign in', it just refreshes and the process starts again!


I've uninstalled IE and then re-installed but the same thing happens! I can't even log on to facebook! As soon as i try to log in, after pressing enter it asks for it again!

Have I got a virus or something? please help!


Thanks

BC AdBot (Login to Remove)

 


#2 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:55 PM

Posted 31 March 2009 - 07:05 PM

It refreshes the page? Or does it say "incorrect password"?
I logged into Hot Mail before and it did the same thing, only I rechecked and I typed in the wrong password.

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:55 PM

Posted 31 March 2009 - 08:03 PM

It's also possible that there is script blocking in place that causes this. I've had that happen.

Have you tried logging in using a different browser?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 hmmmmm

hmmmmm
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 01 April 2009 - 04:19 AM

Hey yeah it keeps refreshing and then asks me for the login details again :@. Yeah I have used IE7, IE8 and Firefox but its still the same. I need to check my emails, the frustration!!!
Ive deleted my temp internet files, cookies etc. I've even resetted the IE settings but still no luck :-(

#5 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:55 PM

Posted 01 April 2009 - 01:53 PM

Possibly, something could have deleted the Flash or something and that's why it's doing that. Have you tried checking your E-mail on another computer? If you do, and you have the same problem, then it's just the site.

#6 hmmmmm

hmmmmm
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 05 April 2009 - 03:02 PM

Hi, No I can access my email/facebook on other computers but I can't on mine! It ws working a few days ago but its back to the same thing now!

Edited by hmmmmm, 05 April 2009 - 03:02 PM.


#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:55 PM

Posted 05 April 2009 - 04:06 PM

hmmmmm, do you have anything Norton on your computer? I've helped several people in the past when they were not able to log into sites and it turned out Norton antivirus was the cause.

#8 hmmmmm

hmmmmm
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 05 April 2009 - 04:09 PM

I've got AVG, Anti-Spyware and ZoneAlarm. No Norton

#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:55 PM

Posted 05 April 2009 - 04:31 PM

Thank you for the information. I had to ask about Norton based on past experience with it.
If you can access them from another computer but not on yours, there is something somewhere that is preventing you from logging in. Unfortunately, I have no suggestions that could possibly help you.

#10 hmmmmm

hmmmmm
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:55 PM

Posted 05 April 2009 - 04:43 PM

Ah thanks anyway. Yeh I can access it anywhere apart from my home computer. I don't know whats wrong though i;ve herd sum1 else who is on Virgin Media who is having the same problems. Maybe ISP or DNS Server?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users