Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard drive not being recognized


  • Please log in to reply
8 replies to this topic

#1 trevzilla

trevzilla

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 30 March 2009 - 10:58 PM

Hi all!

I have a relatively new computer that is using an 80GB SATA hard drive. I would also like to use my old hard drive in this computer to store music etc. This hard drive uses an IDE cable though.

Well, I've gotten both hard drives plugged in, but the computer isn't recognizing the Drive on the IDE cable. I was wondering if maybe I have jumper settings incorrect? I have the jumpers set on my old drive to Slave. (Should it be on Master since it is the only drive on the IDE cable, or even on Cable Select?) or is my problem even more deep rooted?

Thanks for any help you can offer me!

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:52 AM

Posted 31 March 2009 - 12:04 AM

Set the IDE drive to Cable Select.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 trevzilla

trevzilla
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 31 March 2009 - 01:01 AM

Just tried putting the drive on Cable Select, and I had no luck.

Any other ideas? Thanks!

#4 Roger Stace

Roger Stace

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Africa
  • Local time:03:52 PM

Posted 31 March 2009 - 07:49 AM

Hi there

It could be your bios setting , Is the Sata set to IDE mode or Advanced mode? What kind of bios do you have?

Regards

Roger

#5 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:52 AM

Posted 31 March 2009 - 01:29 PM

I would try setting it to master as well. cable select usually works, but not always, when working with IDE drives I generally prefer to set the master/slave myself. if it doesnt work, after all it only took an added 2 minutes.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#6 trevzilla

trevzilla
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 31 March 2009 - 05:32 PM

So, I set the drive to Master, and had no luck. (currently the drive is still set as master)

Looking in my Bios, I couldn't actually find anything to do with IDE drives at all. I'll try to look deeper still, but does anyone know exactly where I would look?

According to CPU-Z My Bios brand is: Dell Inc.
and my Bios version is: 1.1.9

When I boot up, my Bios says "Optiplex 320 version" which is the brand of Dell computer I own.

On another note, which may or may not help with this situation, In the Bios there were a lot of Sata and Pata options. (I actually don't know what pata is. . .I'm assuming Parallel ATA, but I'm pretty new to the whole ATA thing in the first place). Do I have to change any of those options?

Also, there is still an operating system on my IDE drive. Can't imagine this would cause problems with it being recognized, but could that be an issue?

Thirdly, I was wondering, do you have to do any type of jumper configurations at all on SATA drives? Probably not since I didn't see any pins, but I've missed that type of thing in the past. I just don't want to over look anything here.

Finally, I plugged in another SATA drive instead of my IDE drive which I THINK is bad. But it also was not recognized immediately. Maybe there were some bios settings I needed to change though? I'm pretty lost right now, so any help is much appreciated!

Thanks!
Trev

#7 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:52 AM

Posted 31 March 2009 - 07:15 PM

This may sound stupid, but do you have the IDE cable plugged into the hard drive snuggly, and the 4-pin power molex?

How about if you try with just the ATA drive connected, and the SATA drive disconnected. Just to see if it is the SATA drive causing complications.

PATA is another name for ATA and/or IDE.
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943

#8 trevzilla

trevzilla
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 31 March 2009 - 11:11 PM

Well, we have gotten it!

I went into the Bios and found that my PATA-0 and PATA-1 were turned off! So, I've turned PATA-0 on, (it sure helps to know that PATA is a synonym for IDE :thumbsup: Thanks Sterling14!) and now it works!

Now, I get to see if I can get Ubuntu installed on the drive. Wish me luck!

Thanks for all the help everyone! It is much appreciated!
Trev

#9 Sterling14

Sterling14

  • Members
  • 1,842 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:52 AM

Posted 01 April 2009 - 06:57 PM

I'm glad everything worked out for you :thumbsup:
"I think there is a world market for maybe five computers." - Thomas Watson, Chairman of IBM, 1943




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users