Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Repair connection


  • Please log in to reply
12 replies to this topic

#1 webdesignerken

webdesignerken

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 14 June 2005 - 08:46 PM

I keep losing my Internet connection. I can easily fix it usually by repairing the connection through My Network Places...I have XP SP2. I want to avoid doing this fix. My modem is connected to a Dell Truemobile 2300, which is directly connected to my computer.

BC AdBot (Login to Remove)

 


#2 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 15 June 2005 - 11:08 AM

Could be a few things but the fact that you say that performing the repair function causes it to work again for at least a period of time is somewhat telling.

Is this being used wirelessly at your home or place of business?

If you regularly use it wirelessly in more than one location, does this sort of thing happen at only one place or across any and all of them?

In the place or places it happens, are there any other wireless networks visible? When you are in one of those places can you check the order of preference in your wireless adapter's properties for the different networks; make sure the one you want is at the top and possibly even remove the others from your list.

Related to the last one, check that you are not set to try and auto-connect to any non-preferred networks (this is the default but it may have been changed while trying to troubleshoot this yourself).



I could go on but for now check up and get back to me on the above. Also, if you have not already, try simply powering off your wireless router (if this is the home scenario) and back on again; it may resolve this flaky connection issue. Maybe go in to Administrative functions for the router and choose a different 'channel' for the router. Turn on the logging function for the router as well if you are able if it is not logging already and we may learn something from there as well; such as if it is constantly performing DHCP release and renew on your adapter.

#3 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 15 June 2005 - 03:59 PM

At home, the only computer that has problems is directly wired to the router (which is directly wired to the modem). There are no other networks. The only log I could set up is an intruder log, which I did.

#4 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 15 June 2005 - 04:36 PM

WHOOPS!

I jumped right to a wireless problem, didn't I? Sorry about that.

For wired it is probably simpler so ignore all the previous advice at this point.

Does this happen only after periods of inactivity or while you are actively using your PC?

Have you tried simply shutting down (or unplugging) the modem for a minute and then restarting it? Give it 30 seconds or so after the repower to reaquire the internet and all that.

#5 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 16 June 2005 - 09:09 PM

Well so far it works....I'll post again if any more problems occur....It happens both active and inactive.

#6 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 17 June 2005 - 10:43 AM

You might search around on the net and see if you can find updated drivers for that adapter. Start with the Dell site, plug in the "truemobile 2300" and see what comes up.

#7 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 18 June 2005 - 08:40 PM

There are no drivers that i can see...there wasn't even a driver that came....only a control utility...I did a network diagnostics but it says there are no wired users...the router is like brand new too.

#8 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 19 June 2005 - 05:36 PM

The only other thing that comes to mind is that you said it came with a utility program. Windows XP is capable of handling all of the wireless networking aspects (sans drivers) but most come with a proprietary utility. They may be competing. There ought to be a way to opt out of control by one in favor of the other.

#9 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 20 June 2005 - 03:58 PM

and how would I do that?

#10 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 21 June 2005 - 01:23 PM

First place to look would be in the properties of the Wireless adapter as it appears in your Network Places listing. Right-click on it and choose Properties. Then on the Wireless Networks tab is "let Windows manage this wireless device" checked or not? Experiment.

The control panel for your wireless device may have something similar that can be enabled/disabled but I wouldn't know specifics on that.

#11 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 21 June 2005 - 02:39 PM

well it says there isn't a wireless network...only a lan cause my computer is directly connected.

#12 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:09:56 PM

Posted 21 June 2005 - 04:07 PM

sorry, i keep getting sidetracked because the Dell Truemobile 2300 is a wireless router device though obviously you don't have to use it wirelessly.

Hmm. I'd say you might want to configure the router to assign you a static IP address instead of a DHCP one. Or you may have a clinker of a router. Can you take the time and use the computer with your internet connection directly and bypass the router... see if we can isolate the router as the main culprit?

#13 webdesignerken

webdesignerken
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 21 June 2005 - 07:17 PM

Here is another post I made earlier. It may be of help except it was never finished. It is the routher, but I do not know why.

I'll try the Static IP too

What bothers me too was I had an older computer using the router, and it had the same problem.

Other Post




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users