Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blown Up Resolution


  • Please log in to reply
3 replies to this topic

#1 rcfrgf

rcfrgf

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 30 March 2009 - 03:54 PM

Dell Dimention 4400 Speed 1.6, HDD 20 Gig, XPPro
I wanted to raise the resolution on my screen so-----

I went to start, control panel, display, settings, advanced, DOTS PER INCH settings, dropdown, click on custom, moved ruler to 500% and clicked OK, then apply new settings without restarting, OK

Of cource the screen went so big I couldn,t even find the settings to reverse the DPI to a reasonable setting.

Is there a way out? rcfrgf

BC AdBot (Login to Remove)

 


#2 K-Pock

K-Pock

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:03:37 AM

Posted 30 March 2009 - 04:19 PM

:thumbsup:

500%?

Can you get to the panel where you choose your dpi, even?

#3 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 30 March 2009 - 05:42 PM

Hello rcfrgf,

The following person created a similar situation on Vista, but I think the same thing applies to XP. He only took it up to 480DPI!

"Windows Vista DPI scaling: my Vista is bigger than your Vista":

http://www.istartedsomething.com/20061211/vista-dpi-scaling/

The author even included the following warning, in red letters:

Warning: Do not try this at home. You will not be able to revert this change without knowledge of keyboard shortcuts.


To fix the problem, I think you'll need to use the keyboard shortcuts to move the dialog box(es) and to navigate through the dialog buttons, lists, etc.

"List of the keyboard shortcuts that are available in Windows XP":

http://support.microsoft.com/kb/301583

"Keyboard shortcuts for Windows":

http://support.microsoft.com/kb/126449

HOWEVER, the solution may be simpler.

I found another reference (http://www.vistax64.com/tutorials/84233-dpi-scaling.html) that says perhaps the easiest way to recover from this ugly situation is to boot into Safe Mode and then restore the DPI setting back to normal (96DPI). Again, that link is for Vista, but you might want to try the solution (Safe Mode) in XP.

Edited by M..., 30 March 2009 - 05:45 PM.


#4 rcfrgf

rcfrgf
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 30 March 2009 - 05:49 PM

Thank you for the safe mode suggestion. I couldn'nt do it through safe mode alone BUT I went to safe mode then to system restore and it worked!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users