Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed new graphics card now no network


  • Please log in to reply
3 replies to this topic

#1 yellowcrown

yellowcrown

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 30 March 2009 - 06:26 AM

I installed a new nVidia 9600 video card and 450W power supply in my daughters computer, an HP A6130N with Vista Home installed and now the networking no longer works properly. As always this is screwy. The on-board network is also nVidia but the installed drivers are the same as before the video card was installed. The previous video was on-board and also nVidia and has been disabled in the bios.

The network shows limited connectivity with an IP address of 169.something. It keeps setting itself back to Public from Private. The ethernet cable has been replaced and, if disconnected, the Network and Sharing Center in Vista displays

PC ---------X---------Internet

but when connected it displays:

PC--------------------unknown network-------------------Internet

and is unusable. For some reason the DHCP is not working properly. Doing the network self test included with the PC everything passes except the last connection to the internet test. I have done everything I can think of but can not find any configuration problems. The PC exhibits the same behavior in safe mode with networking enabled.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:57 PM

Posted 30 March 2009 - 02:59 PM

Do you have Norton or another Internet Security suite installed? If so, the changes may have "borked" the suite and it may be blocking access to the web.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 yellowcrown

yellowcrown
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:57 PM

Posted 30 March 2009 - 07:01 PM

Norton is installed but there is nothing I can find that might cause the problem. I'll look deeper though. Any suggestions? Thanks

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:57 PM

Posted 30 March 2009 - 07:05 PM

Disable the Norton temporarily and see if you can connect then.
IMMEDIATELY re-enable it when done testing.

If you can't disable it, you'll have to uninstall it.
But have another antivirus application ready for installation as soon as you uninstall the NIS.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users