Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Malfunction???


  • Please log in to reply
2 replies to this topic

#1 rwsmith

rwsmith

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 30 March 2009 - 04:35 AM

Please help!

Today I downloaded the latest version of Internet Explorer and shortly thereafter I received a message "USB Malfunction...Device not recognized" I was not sure what "device" the message was referring to.

After that, I noticed my LINKSYS Wireless Icon was missing not allowing me to log on to the internet. There are two other PC's on our wireless network which are working fine.



How do I fix this and get my LINKSYS Wireless Icon back???



Thanks,



Cheri

BC AdBot (Login to Remove)

 


#2 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 30 March 2009 - 05:11 AM

go to device manager

in the device manager uninstall all listed usb
shut down

unplug all usb plugs
reboot twice
after that replug and check it.
____________

#3 rwsmith

rwsmith
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 30 March 2009 - 11:48 AM

Thanks...I did as you suggested and nothing.

I am assuming the USB Wifi Adapter (dongle) is dead and will search for another.

Thanks so much for your help.

Cheri




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users