Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse and keyboard frozen after startup


  • Please log in to reply
2 replies to this topic

#1 herr432

herr432

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 29 March 2009 - 06:22 PM

Hi, I am having the problem, that my mouse (usb) and keyboard are completly frozen after startup (the mouse pointer in the center of the screen). The problem happened after I did a system restore yesterday. I suspect it's got something to do with me recently changing the power options ( I enabled hibernation), maybe the sytem restore conflicted with the hibernation settings (restore point was before I enabled hibernation), not sure about that. Mainboard seems ok because I can still boot into another system on the same computer. The first think I tried was booting from CD into winternals ERD commander and tried to undo the the sytem restore.But no changes.Then I booted again into ERD and removed Kaspersky from system start cause I thought that it may be responsible. I also went through the drivers and set everything that either had USB/Mouse in it from manually to "System" or "Auto". No changes! Then I also checked the error logs. One of the latest errors is always caused by usernv and says this:

Der Registrierungseintrag DllName konnte für "{7B849a69-220F-451E-B3FE-2CB811AF94AE}" nicht abgerufen und daher auch nicht geladen werden. Dies wurde wahrscheinlich durch eine fehlerhafte Registrierung verursacht.

Sorry I got a German computer - I'll try to translate:

The registry entry DllName for "{7B849a69-220F-451E-B3FE-2CB811AF94AE} could not be requested and could therefore not be loaded.This was most probably caused by a faulty registry

I forgot to note the error number.I don't know wether this got anything to do with my problem.I am for sure not an expert and need some help. If I can supply additional information about drivers and system start entries I can check them via ERD commander. I don't know really what to look for and how to really use ERD to the fullest.Clean install is not an option.I got iportant data on that system and it needs to be safed. Thanks for any help in advance.


XP pro service pack 3
logitech USB mouse /adapter also there but same prob

Edited by herr432, 29 March 2009 - 06:24 PM.


BC AdBot (Login to Remove)

 


#2 herr432

herr432
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 31 March 2009 - 12:42 PM

Why has this been moved to where I will never get a reply? Its not that my mouse or keyboard are broken, its a registry problem of windows XP - its NOT a hardware issue

Edited by herr432, 31 March 2009 - 12:44 PM.


#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:36 PM

Posted 01 April 2009 - 04:28 PM

Both are connected through the USB. And you have Tried the USB to PS2 adapter and its still not working? This question was moved to the Hardware forums so the hardware techs that don't get out of this forum much (namely me) would see the topic and try to help :huh:


Edit: Sorry it took so long to get a reply. and :thumbsup: To Bleeping Computer

Edited by Sneakycyber, 01 April 2009 - 04:29 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users