Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dark video playback


  • Please log in to reply
1 reply to this topic

#1 gben123

gben123

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 PM

Posted 29 March 2009 - 04:49 PM

For some reason all videos (avi, mp4, flv, etc) played on any player (realAudio, Windows Media Player, VLC Media player, Youtube) have become dark on playback. The origin of the video is irrelevant. This includes videos that have previously played without a problem.

I'm running XP-SP2. The computer uses VIA on-board video and audio devices.


I've reverted to restore points that (I believe) were before this problem began without luck.


Thanks.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:12 PM

Posted 05 April 2009 - 02:20 PM

Try uninstalling video card driver and then installing it again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users