Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes for 4-5 minutes after startup


  • Please log in to reply
2 replies to this topic

#1 nikmasteed

nikmasteed

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 29 March 2009 - 03:23 PM

Hello all-

I have had this issue for several months. Everytime I boot or reboot my computer, startup occurs without any issues, but as soon as I attempt to do anything (open internet, open file folder, run program, etc), the PC freezes for several minutes before I am able to do anything. Once it goes through this "freeze cycle", I generally don't have any issues with the computer freezing thereafter, and am able to run whatever I want to do normally. This has caused me to leave my computer running for days before rebooting (I just leave the laptop closed when not in use). Any ideas on why this is occurring?

I run Windows XP, 1.4GHz, 504MB

BC AdBot (Login to Remove)

 


#2 MilesAhead

MilesAhead

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 29 March 2009 - 03:36 PM

Have you looked in Device Manager for any resource conflicts?
If there is one you should see a Yellow bang('!') when you look at the
list of devices. (Hold down Windows key and hit the Break key.. then
click Device Manager)

"I don't want to belong to any club that would have me as a member."
- Groucho Marx


#3 nikmasteed

nikmasteed
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 31 March 2009 - 06:23 AM

Under "Sound, video and game controllers" there are some yellow exclamations next to a series of items called Microsoft Kernel (Acoustic Echo Canceller, Audio Splitter, DLS Synthesizer, DRM Audio Descrambler, GS Wavetable Synthesizer, and Wave Audio Mixer). Besides this there are no issues when I look in the Device Manager.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users