Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer will only boot in safe mode


  • Please log in to reply
9 replies to this topic

#1 PKR25

PKR25

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 29 March 2009 - 02:31 PM

My computer will only boot in safe mode. I have tried to restore from previous dates but still no luck. Any suggestions? Thank you!

BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 31 March 2009 - 05:11 AM

Hi PKR25,

Could you give a bit more information? When did it start? Did you install new programs or make any changes to your computer? Did you notice any changes occurring to your computer? Did you take any malware removal steps? What system do you have? Have you done any updates? Do you have an internet connection when you're in safe mode? Some information would be helpful.

Thanks.
Zllio

#3 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:04:51 PM

Posted 31 March 2009 - 06:19 AM

You may have a windows driver conflict.
Once in safe mode, Go to the Device Manager and see if there are any question marks next to a device.

Right-click on My Computer and select properties
Go to Hardware > select Device Manager

Also check Event viewer for errors.
Right-click on My Computer > select manager
Open the event viewer and scan for error entries

#4 PKR25

PKR25
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 31 March 2009 - 08:57 PM

Thank you for any assistance you can provide. My computer is a Compaq Presario. I run the Norton 360 package and don't think I made any changes. I have not installed any new programs but I do get automatic updates. I do not have internet access in Safe Mode. The first time I noticed anything questionable was a couple of weeks ago when I started my computer - it would not boot in normal mode but it did allow me to restore to last good configuration. This past weekend I tried to start my computer again and it would only boot in safe mode. I have also run ScanDisk but still will only start in Safe Mode.

I did check the Device Manager and there are no question marks. I then looked at the Event Viewer and found Application Error Records:
Application Hang (category 101)
Application Error (category none)
Application Error (category 100)
MSiInstaller (category none)

Also errors in System Error Records:
Service Control Manager
DCOM
PSched
DHcp
W32Time
System Error (category 102)

Thanks so much for looking at this and offering suggestions. I am definitely not a computer tech. I turn it on and all is good when it runs. I have no clue about fixing it. Thanks again!

#5 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 01 April 2009 - 05:54 AM

Hi PKR25,

I'll ask someone to check your Errors. Have you done any other malware removal scans except your normal scans with Nortons?

Zllio

#6 PKR25

PKR25
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 01 April 2009 - 05:50 PM

Hi Zllio,
No I haven't done any other malware removal scans. What would you recommend?

Thank you-
PKR25

#7 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 01 April 2009 - 05:56 PM

Try This:

1. Restart your computer in Safe Mode.
2. Click Start, point to Settings, click Control Panel, and then double-click System.
3. In the System Properties dialog box, click the Device Manager tab.
4. Click the plus sign (+) next to System devices.
5. Double-click Advanced Power Management support.
6. On the Advanced Power Management support Properties dialog box, click the Settings tab.
7. Click to select the Force APM 1.0 mode check box, and then click OK.
8. Restart your computer in Normal mode. (IF YOU CAN)

Thanks

#8 PKR25

PKR25
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 02 April 2009 - 08:18 PM

Hello StickDude101-
I tried what you recommended. I got to step #6 but then there wsa no Force APM1.0 mode check box. Not sure why or what needs to be done. Suggestions? Thank you!

#9 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:02:51 PM

Posted 03 April 2009 - 11:04 AM

Did you bychance happen to have just installed Service Pack 3? What operating system are you using?

Is this an AMD machine?

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#10 PKR25

PKR25
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 05 April 2009 - 04:35 PM

No, I haven't installed anything. I'm running XP.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users