Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Sudden Problems


  • Please log in to reply
5 replies to this topic

#1 Roger Stace

Roger Stace

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Africa
  • Local time:05:53 AM

Posted 28 March 2009 - 03:26 AM

Hi Guys

This morning I am sitting with a problem with my PC: Here are my specs

AMD Athlon 1.33 Ghz CPU
Asus Socket 462 A7V133-VM Motherboard
256 MB SD RAM
Wireless Card
30 GB Maxtor HDD
CD RW Drive
Award Medallion V6.00 Bios

I mainly use this PC for Data capture and accounting purposes so its not a gaming machine. I turned the machine on and suddenly the PC Speaker started screaming, I managed to get in the bios and checked the voltage and CPU settings which were ok. It read CPU temp @ 30 degrees centigrade. I disconnected the PC Speaker because it was annoying me because everything else was normal. It was OK yesterday. I wanted to install ASUS Probe to monitor the Temp and Fan Speed when the PC Froze and went blank.

Please help, my company is at stake and the PC was purchased two days ago

Regards

Roger

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:53 PM

Posted 28 March 2009 - 09:35 AM

What version of Windows is on it ?
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 Roger Stace

Roger Stace
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Africa
  • Local time:05:53 AM

Posted 28 March 2009 - 11:50 AM

Hi there

The Windows Version on it is WINDOWS XP HOME EDITION SP3

Regards

Roger

#4 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:53 PM

Posted 28 March 2009 - 12:05 PM

"I turned the machine on and suddenly the PC Speaker started screaming,"

You'll have to be a little clearer on that.

Do you mean it made one long beep ?
Like Beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee ?

If so check to make sure the memory is seated properly.

" I disconnected the PC Speaker "

I assume you mean the speaker that attaches to the motherboard inside the computer ?

You need to hook the speaker back up .
You won't know when the problem is actually fixed if you don't know when the beep goes away.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#5 Roger Stace

Roger Stace
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Africa
  • Local time:05:53 AM

Posted 28 March 2009 - 12:29 PM

Hi guys

It seems the system is running ok now with my Aircon ontop of it. I am also trying to update the bios. Why does the AMD processor's get so hot ?

Regards

Roger

#6 Roger Stace

Roger Stace
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Africa
  • Local time:05:53 AM

Posted 28 March 2009 - 12:30 PM

Hi guys

It seems the system is running ok now with my Aircon ontop of it. I am also trying to update the bios. Why does the AMD processor's get so hot ?

Regards

Roger


and yes, everytime the PC wants to overheat , it makes that screetching sound?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users