Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Ports


  • Please log in to reply
2 replies to this topic

#1 bdub

bdub

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 13 June 2005 - 10:11 PM

While I was attempting to plug in and install a Rave-MP3 player, all USB ports stopping being read by the computer. They show up as "No Conflicts" in device manager, when I uninstall and reboot, all USB ports are seen and installed and show up again with "No Conflicts". All ports still have power running through them but no matter what type of device you plug in, it is not seen by the PC...

Can anyone help?!?!?

BC AdBot (Login to Remove)

 


#2 computingelite

computingelite

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 14 June 2005 - 07:09 AM

Try this..

Go to Control Panel > System > Hardware Device Manager

right click on USB controllers at the bottom and scan for hardware changes.

#3 bdub

bdub
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 14 June 2005 - 05:28 PM

Didn't make a difference. Tried that already...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users