Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7 not showing javascript


  • Please log in to reply
4 replies to this topic

#1 Toxicity3440

Toxicity3440

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 27 March 2009 - 03:20 PM

I have been creating a website on my local machine and then viewing it in IE 7. All of the js used to work fine until randomly it no longer works. It's always given me the annoying little bar at the top that says IE blocked some scripts from running but I always used to just tell it to run them anyway and it would work. Now all of a sudden that doesn't work and infact nothing regarding js on the page works. Not even some of the simple text link effects such as bolding on click.

I have tried:
- Reinstalling IE 7
- The website in IE on other computers and it works fine
- Setting the security settings in IE to as low as possible and also just default
- Adding the tag: <!-- saved from url=(0014)about:internet --> to the page
- Other browsers on this computer and it worked fine
- Set all settings in IE back to default settings
- Googling for hours

BC AdBot (Login to Remove)

 


#2 Toxicity3440

Toxicity3440
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 27 March 2009 - 05:52 PM

this is most certainly not a web site development problem... its obviously a problem with my browser in vista... please move it back!

#3 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 27 March 2009 - 09:14 PM

I would suggest checking farther into the internet options, make sure you do have active x and scripts enabled, sometimes spyware or viri can change it ...

#4 Toxicity3440

Toxicity3440
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 28 March 2009 - 12:03 PM

i've reinstalled IE 7 multiple times and clicked the return to default button to reset everything. none of that works. I tried IE 8 and it worked.

#5 burn1337

burn1337

  • Banned
  • 311 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:32 AM

Posted 28 March 2009 - 12:47 PM

Which means it was your code, you probably used something that IE7 was incapable of doing...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users