Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

About:blank


  • Please log in to reply
2 replies to this topic

#1 FSmith13

FSmith13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 27 March 2009 - 08:52 AM

While using IE on line, at intermitten intervals, computer will provide a delayed response while a message on the bottom of the current page shows: "waiting for about:blank. I have searched the forum for previous and have had no results. Google provides lots of references, but, most are questionable. Anyone have a fix?

Thanks

Frank

BC AdBot (Login to Remove)

 


#2 K-Pock

K-Pock

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Alabama
  • Local time:03:41 PM

Posted 27 March 2009 - 11:43 AM

Are you talking about when you open a new tab? IE7 seems to do that for me too. I don't know of a solution, I've heard others that have the same problem as well. Have you tried an alternate browser, such as Firefox, Chrome, or Opera? I personally never use IE, Firefox is my weapon of choice. You also might try upgrading to IE8 that was just released, and see if you have better results. If you still have the problem with a different browser, it might be a problem with your internet connection.

Edited by K-Pock, 27 March 2009 - 11:44 AM.


#3 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:41 PM

Posted 27 March 2009 - 02:33 PM

hi,,, about blank is spyware,,, run scans with malwarebytes and superantispyware,,, both these will get rid of it for you,,, download both free versions and update the virus defonitions and full scan one at a time,,,,
http://www.malwarebytes.org/mbam.php
http://www.superantispyware.com/
also follwow K's advice and use Firefox,,,, a mutch better and safer dance partner,,,
good luck.
Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users