Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE7 reinstal doesnt work


  • Please log in to reply
7 replies to this topic

#1 onlyforyou

onlyforyou

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 27 March 2009 - 03:32 AM

Hi all
I am using windows XP Pro, SP3 (32 bit) on toshiba Tecra M5 laptop.
I had problems with internet explorer 8, namely, I could not see the blank-fill up forms on webpages, such as on google homepage to enter the search key words (the box was enormously shrinked, though I could type but unable to see anything). Following this, I removed IE8 and tried to re-instal IE7. All worked fine during installation but after re-start I found that IE7 has been installed and I started getting errors in other programs such as CC cleaner "RunDll32.exe-ordinal not found;The ordinal 237 could not be located in the dynamic link library IEFRAME.dll"
I repeated this several times without luck.:thumbsup:
I do get folllowing error on IE7 icon click:Error loading: C\windows\system32\inetcpl.cpl, the operating system cannot run %1 (This error doesnt come when IE8 is installed but then I have other problem mentioned above).
Any help will be highly appreciated.
thanks.

Edited by onlyforyou, 27 March 2009 - 05:40 AM.


BC AdBot (Login to Remove)

 


#2 Smithsam

Smithsam

  • Banned
  • 96 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 27 March 2009 - 07:09 AM

TRY THIS LINK AND FOLLOW THE STEPS

http://support.microsoft.com/kb/957700

Edited by Smithsam, 27 March 2009 - 07:10 AM.


#3 onlyforyou

onlyforyou
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 27 March 2009 - 11:59 AM

Thanks but this one has been already tried it doesnt solve my problem.
I can instal IE8 but not IE7, strange but true

#4 onlyforyou

onlyforyou
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 29 March 2009 - 11:50 PM

so I belive there is no solution, seems the case. What should I do in that case. Formating will come very expensive at this time for me.

#5 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 30 March 2009 - 01:35 AM

Hi onlyforyou,

Did you try going back to a restore point that precedes the installation of IE8?

Zllio

#6 onlyforyou

onlyforyou
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:33 AM

Posted 31 March 2009 - 11:13 AM

I dont have any restore points, I usually back up to external hard-disk but I some how deleted all backups.

#7 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 01 April 2009 - 06:18 AM

Hi onlyforyou,

There's a repair for Internet Explorer at this link: http://support.microsoft.com/kb/318378
Have you tried that?

Also, while trying to work with installation and deinstallation, it's best to have your security software completely deactivated and possibly uninstalled.

Also, this may be useful as well: http://support.microsoft.com/kb/917925

I would try that before trying to reinstall the operating system.

Zllio

#8 1puddy1

1puddy1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 18 March 2010 - 06:48 PM

In CC, untick recently typed urls and autocomplete form history




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users